A critical security release came out and needs to be installed in your WordPress site to prevent a security hole that was discovered yesterday. For more information about this update, have a look at the post from WordPress.org.

If you need help updating your WordPress site, please feel free to contact me. I’m here to help. I’m more than happy to help you with any updates you may need.

Remember, keep your site updated, keep your plugins updated and sometimes you may even need to make sure you keep your themes update.

 

Leave a Reply

Your email address will not be published. Required fields are marked *